SCIENCE PARK

News

  • 2021.12.15
    Apache Log4jの脆弱性(CVE-2021-44228)の影響について

2021年12月10日にApache Log4j 2.15.0より前の2系のバージョンにて脆弱性情報が公開されました。
弊社が提供する下記製品には脆弱性の影響がないことを確認いたしました。

・CFKeeper(管理サーバーおよびクライアント)
 Apache Log4jを使用しておりません。

・NonCopy(サーバーおよびクライアント) / NonCopy for USB(クライアント)
 Apache Log4jを使用しておりません。

・4thEye Professional(ログサーバーおよびクライアント)
 Apache Log4jを使用しておりません

【脆弱性情報】Apache Log4j の脆弱性対策について(CVE-2021-44228)
https://www.ipa.go.jp/security/ciadr/vul/alert20211213.html

以上
【お問い合わせ先】
サイエンスパーク株式会社 ヘルプデスク
〒252-0029 神奈川県座間市入谷西3-24-9
TEL 046-255-2544  FAX 046-255-0319
e-Mail: support-products@sciencepark.co.jp
page up